Processing of Respondus Monitor proctoring for Thursday 4/30 & Friday 5/1 exams
Incident Report for DoIT
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2020 - 20:27 EDT
Investigating
Respondus has just alerted us of the following issue:

Respondus Monitor encountered issues processing the proctoring data and videos for a number of exams taken on Thursday and Friday. A patch for the problem has been created and the affected exam sessions are scheduled to be reprocessed over the weekend, as soon as the patch clears QA.

Exams using Respondus Monitor since Friday 6pm PT are not affected by this issue. Proctoring results for those sessions are processing on a normal schedule.

We sincerely apologize for the delayed results and are doing everything we can to resolve this issue quickly.

If you have questions about this issue, please open a support ticket at https://support.respondus.com/support/ .

Thanks,
The Respondus Team
Posted May 02, 2020 - 20:21 EDT
This incident affects: Student and Faculty Services (Respondus Lockdown Browser & Respondus Monitor).