Network Service disruption - Research and Development Park
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 11:51 EDT
Monitoring
Connectivity to Research and Development Park has been restored. Networking is verifying connectivity.
Posted Apr 12, 2024 - 18:29 EDT
Identified
The problem has been identified by the carrier. A repair team has been dispatched by the carrier to begin analysis amd repair of services.
Posted Apr 12, 2024 - 15:03 EDT
Investigating
Networking is aware of the network disruption affecting Research and Support Services (Building 17), IDC, CEWIT and AERTC. We are currently investigating the issue and will update with more information shortly.
Posted Apr 12, 2024 - 11:45 EDT
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi), Wired, Voice Over Internet Protocol (VoIP)).