VM Hosts
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 09:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 16:37 EST
Update
SSO (NetID) services have been restored. Some services are still being impacted such as WolfieNet and eduroam.
Posted Feb 07, 2024 - 15:02 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 14:42 EST
Update
This issue is still being investigated. DoIT is aware that this incident is also impacting other services, namely the SSO - NetID Log ins.
Posted Feb 07, 2024 - 14:39 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 14:29 EST
Investigating
VM Hosts are rebooting intermittently and incident is under investigation.
Posted Feb 07, 2024 - 13:56 EST
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi)), Accounts and Passwords (NetID / Single Sign On (SSO)), and Servers, Storage and Backups (Virtual Servers).