Google Gmail
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 05:55 EDT
Update
Our Engineering team has identified the root cause of the issue and rolled back a recent change.

Our engineers have started to deploy mitigations to affected customers, but will take some time to fully propagate.
Posted Apr 19, 2024 - 17:58 EDT
Monitoring
Our Engineering team has identified the root cause of the issue and rolled back a recent change.

Our engineers are taking additional repair actions for the rollback to take effect for the impacted customers.
Posted Apr 19, 2024 - 16:22 EDT
Identified
Engineering team potentially identified the root cause and working on mitigation.

We do not have an ETA for mitigation at this point.
Posted Apr 19, 2024 - 14:12 EDT
Investigating
We're investigating reports of an issue with Gmail. We will provide more information shortly.
Google Workspace customers may experience "Contact Sharing" disabled. Users will not see an address list in Gmail, but will still be able to send email.
Posted Apr 19, 2024 - 14:10 EDT
This incident affected: G Suite (Google Apps) (Google Apps Gmail).