D2L Support has applied a hot fix that allows faculty to submit evaluations on submitted work, and students can view evaluations.
D2L Support is still addressing other items related to this incident.
Posted Mar 17, 2025 - 15:51 EDT
Update
D2L applied a hotfix to address the error users were encountering when publishing which has been resolved.
Please note, this hotfix does not address the issue with sorting by name in the Grades tool. Although both issues are related to the Grades tool, the sorting issue will be addressed in a separate patch that is currently being developed by D2L.
Posted Mar 15, 2025 - 14:41 EDT
Update
Sorting the list of learners in a course gradebook returns a random order, not sorted by the selected criteria.
Posted Mar 14, 2025 - 13:57 EDT
Update
Instructors who are grading now can save drafts of their evaluation and publish when the error is resolved.
Posted Mar 14, 2025 - 09:42 EDT
Investigating
At this time, Instructors are unable to publish evaluations (grades) in Brightspace & students cannot view feedback.
D2L (Brightspace) is aware and is investigating. This status will be updated when we have more information. Please subscribe to this alert to receive updates.
Posted Mar 14, 2025 - 09:36 EDT
This incident affected: Student and Faculty Services (Brightspace).