Remote Desktop Gateway currently down
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 11:23 EDT
Update
A workaround has been put in place to permit Remote Desktop gateway access while we continue to investigate the issue.
Posted Mar 24, 2020 - 14:24 EDT
Investigating
We are currently investigating this issue.
Posted Mar 24, 2020 - 14:20 EDT
This incident affected: Accounts and Passwords (DUO Security Two-Factor Authentication).