Problem with Campus Solutions database and SOLAR system.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 12, 2018 - 09:54 EDT
Investigating
There is problem with Campus Solutions database and SOLAR system. Administrators working on a resolution. Access to services is unavailable.
Posted 2 months ago. Jun 12, 2018 - 09:21 EDT
This incident affected: SOLAR and PeopleSoft.