NolijWeb Document Management System.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 06, 2019 - 08:52 EST
Investigating
Access to the "Student Instances" is unavailable. System Administrators working on a resolution.

The "Administrative Instances" is not affected and is accessible as normal.
Posted 3 months ago. Mar 06, 2019 - 06:01 EST
This incident affected: Servers, Storage and Backups (NolijWeb Document Management System).