DUO Security Two-Factor Authentication
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 05:53 EDT
Identified
We have identified the cause of the SMS delivery issues and are working closely with our telephony service provider to get them resolved. We have observed normal SMS delivery activity over the past three hours and we will continue to monitor. We will update this page with new status when we have more information to share.
Posted May 28, 2021 - 16:38 EDT
Update
We are continuing to investigate this issue.
Posted May 28, 2021 - 11:49 EDT
Investigating
Reposted from the "DUO Status Page", no indication thus far Stonybrook user are affected.

"All Deployments: SMS Delivery Issues

New incident: Investigating

We are currently investigating reports of SMS delivery issues on all of our deployments and are working to correct the issue as soon as possible. Please check back here or subscribe to updates for any changes."
Posted May 28, 2021 - 11:48 EDT
This incident affected: Accounts and Passwords (DUO Security Two-Factor Authentication).