Google Hangouts
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 06:10 EST
Update
The issue is still being investigated.
Posted Feb 04, 2020 - 20:33 EST
Update
Our team is continuing to investigate this issue. We will provide an update by February 4, 2020 5:20:00 PM PST with more information about this problem. Thank you for your patience. This issue affects less than 1% of Google Hangouts users. The affected users are able to access Google Hangouts, but are seeing error messages, high latency, and/or other unexpected behavior.
Posted Feb 04, 2020 - 19:36 EST
Investigating
We're investigating reports of an issue with Google Hangouts. We will provide more information shortly. The affected users are able to access Google Hangouts, but are seeing error messages, high latency, and/or other unexpected behavior.

Google Hangouts Classic is not properly loading on the web client for some users.

Users should still be able to successfully use a mobile client.
Posted Feb 04, 2020 - 19:06 EST
This incident affected: G Suite (Google Apps) (Google Apps Hangouts).