DUO
Incident Report for DoIT
Resolved
Per DUO, the issue has been resolved.
Posted Apr 01, 2021 - 20:52 EDT
Monitoring
We have deployed a fix on our side and have not observed any occurrences of the issue in the past 15 minutes. We will continue to monitor as the incident is declared resolved on https://status2.azure.com/
Posted Apr 01, 2021 - 19:15 EDT
Investigating
We’ve identified a core service issue with a 3rd party and are tracking updates of the issue here:
https://status2.azure.com/.

Duo products that are configured to leverage Azure Active Directory as the authentication source (Duo Azure Conditional Access, Duo Access Gateway, Duo SSO, Duo Admin SSO logins, and Azure Directory Sync) are currently impacted.

We will continue to update as we receive more information.
Posted Apr 01, 2021 - 19:14 EDT
This incident affected: Accounts and Passwords (DUO Security Two-Factor Authentication).