PeopleSoft Production ( Campus Solutions )
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2019 - 08:56 EDT
Investigating
There is a problem with the Process Scheduler ( PSUNX ) affecting PeopleSoft Campus Solutions.

System Administrators working on a resolution.
Posted 2 months ago. Aug 09, 2019 - 07:33 EDT
This incident affected: PeopleSoft.