Zoom for Google Workspace Malfunctioning
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 13:23 EDT
Investigating
Zoom for Google Workspace is currently not working as intended. You may not be able to schedule meetings through Google Calendar until this is resolved. We are working with Zoom to have this addressed as soon as possible.
Posted Aug 02, 2022 - 10:45 EDT
This incident affected: Collaboration and Publishing (Zoom).