PeopleSoft ( Campus Solutions )

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Jun 23, 2020 - 07:14 EDT

Update

We are continuing to investigate this issue.
Posted Jun 23, 2020 - 07:00 EDT

Investigating

There is a problem with the CS ( Campus Solutions ) production process-schedulers . System Administrators working on a resolution.
Posted Jun 23, 2020 - 06:50 EDT
This incident affected: PeopleSoft.