Telephony voice calls
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted May 21, 2020 - 12:31 EDT
Update
This issue keeps appearing sporadically. The vendor has continued to monitor and troubleshoot.
Posted Apr 22, 2020 - 17:11 EDT
Monitoring
This issue has seemingly been resolved. However, because there are not many people on campus it's hard to know if we are 100%. The team will monitor for a few more days.
Posted Mar 24, 2020 - 10:34 EDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 10:15 EDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2020 - 08:52 EDT
Investigating
We are currently investigating reports of intermittent dropped calls. The team is investigating with the vendor.
Posted Mar 09, 2020 - 14:58 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).