Cortex XDR has detected/blocked a malicious activity!

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 17:19 EST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2025 - 08:39 EST

Investigating

We are currently investigating this issue.
Posted Feb 05, 2025 - 08:39 EST