Warning messages in Google Mail regarding messages not scanned for spam

Incident Report for DoIT

Resolved

Google has resolved this issue.
Posted Jan 25, 2026 - 11:43 EST

Investigating

Google is experiencing an issue with Gmail beginning on Saturday, 2026-01-24 05:02 US/Pacific.

Users might experience the following banner: “Be careful with this message. Gmail hasn't scanned this message for spam, unverified senders, or harmful software.”

Google advises users to be extra diligent in lieu of missing spam checks.

Google's engineering team is investigating the issue. When we receive confirmation that this has been resolved, we will resolve this status.

This information is available on Google's Workspace Status Dashboard as well: https://www.google.com/appsstatus/dashboard/incidents/NNnDkY9CJ36annsfytjQ
Posted Jan 24, 2026 - 12:44 EST
This incident affected: G Suite (Google Apps) (Google Apps Gmail).