Infor
Incident Report for DoIT
Resolved
“The Enterprise Asset Management (HxGN EAM) Print issue has been resolved.

Users may logoff of INFOR, clear their cache, restart the browser and log back in to retry their Print Request.”
Posted Nov 17, 2023 - 13:55 EST
Investigating
INFOR is currently experiencing an issue with Printing.

All other INFOR functions appear to operational.

Technical Support has been notified of the issue.
Posted Nov 17, 2023 - 11:37 EST
This incident affected: Business Systems (Enterprise Asset Management (HxGN EAM)).