Respondus Support has identified the issue affecting Windows OS users and Respondus Lockdown Browser with Zoom real-time proctoring, and is working to resolve this.
While Respondus Support is working on resolving this permanently, they have provided a work-around: students taking proctored lock-down browser exams receiving the popup error prompt to close zoom can safely click "Close Zoom" and Respondus Lockdown Browser should clear the error while still remaining connected to the Zoom Meeting.
DoIT will continue to monitor this issue with Respondus Support and affected users.
Posted Sep 25, 2024 - 14:58 EDT
Investigating
Respondus Support has acknowledged an issue affecting Zoom Proctoring within Respondus LockDown Browser.
While faculty may have Zoom Proctoring enabled in Respondus LockDown Browser (LDB) settings on a given Exam / Quiz, after entering a Zoom Proctoring room and a LockDown Browser quiz, students are being prompted to close their Zoom meetings.
DoIT is following up with Respondus Support as the vendor's development team works to implement a fix for this issue.
Posted Sep 20, 2024 - 14:00 EDT
This incident affects: Student and Faculty Services (Respondus Lockdown Browser & Respondus Monitor).