Cisco Webex is investigating an issue causing latency in real-time reporting.

Incident Report for DoIT

Resolved

Cisco has resolved the issue impacting real-time reporting, and all systems are now operating as expected.

We appreciate your patience while we addressed this service incident.
Posted Jul 02, 2026 - 16:14 EDT

Monitoring

Cisco has corrected the issue and has confirmed that there is no lag at this time, and the final phase of mitigation is ongoing to ensure complete resolution of the issue. Telephony is monitoring the situation and will we provide updates when they are available Thank you for your continued patience and understanding.
Posted Jul 02, 2026 - 08:29 EDT

Update

We are continuing to investigate this issue.
Posted Jul 01, 2026 - 12:00 EDT

Investigating

Cisco Webex is investigating an issue causing latency in real-time reporting for Agent/ Supervisor Desktop and Analyzer. We are currently working on a solution and will provide an update in 30 minutes, or as soon as new information becomes available
Posted Jul 01, 2026 - 11:58 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).