Yammer inaccessible
Incident Report for DoIT
Resolved
Appears incident resolved, able to access.
Posted about 1 month ago. Aug 16, 2019 - 10:48 EDT
Investigating
Unable to connect, MS 365 Service Status posts yammer .com red "X" " We're having issues, but we're working on it." Will monitor.
Posted about 1 month ago. Aug 16, 2019 - 10:22 EDT
This incident affected: Collaboration and Publishing (Yammer).