Zoom is Offline

Incident Report for DoIT

Resolved

Zoom has addressed the outage.
Posted Apr 16, 2025 - 16:35 EDT

Investigating

Zoom is currently offline and/or unavailable. We are investigating.
Posted Apr 16, 2025 - 15:04 EDT
This incident affected: Collaboration and Publishing (Zoom).