google

Incident Report for DoIT

Resolved

The issue with Google Drive for Desktop has been resolved for all affected users as of Wednesday, 2025-07-16 17:16 PDT.

The issue was due to a configuration change to the default admin policies. Our engineers mitigated the issue by rolling back the configuration.
Posted Jul 17, 2025 - 08:11 EDT

Investigating

Google Drive users may be unexpectedly logged out of Drive for Desktop.
Posted Jul 17, 2025 - 08:07 EDT
This incident affected: G Suite (Google Apps) (Google Apps Drive).