Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2025 - 17:00 EDT
Scheduled
DoIT has scheduled system maintenance that will affect SOLAR, PeopleSoft Human Capital Management (HCM) and PeopleSoft Campus Solutions (CS).
The PeopleSoft HCM, CS and SOLAR will be unavailable during the following period: Start: Friday, October 24th, 2025, at 5:00 PM End: Monday, October 27th, 2025, at 8:00 AM
During this planned downtime, you will not be able to access these systems. Please plan any necessary work or transactions within SOLAR, PeopleSoft HCM or CS systems to be completed before 5:00 PM on Friday, October 24th.
When maintenance is complete, you will use the exact same links and procedures to access SOLAR, PeopleSoft HCM, and CS systems as you do today. The system's functionality and your user experience will remain unchanged.
We appreciate your patience and understanding as we undertake this critical upgrade. This change is foundational to ensuring a more robust and reliable system environment as we prepare for WolfieONE’s go-live.
If you have any urgent questions regarding this downtime, please contact Matthew Engel, Assistant Director for Financial and Budget Applications at matthew.engel@stonybrook.edu.
Posted Oct 24, 2025 - 15:49 EDT
This scheduled maintenance affected: SOLAR and PeopleSoft.