NolijWeb unavailable.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted May 19, 2022 - 10:28 EDT
Investigating
Login Access to NolijWeb is currently experiencing issues and is currently under investigation.

System Administrators working on a resolution.
Posted May 19, 2022 - 09:38 EDT
This incident affected: Servers, Storage and Backups (Document Management Systems (Nolij & OnBase)).