TeamDynamix not accessible

Incident Report for DoIT

Resolved

Per the TeamDynamix team: These errors were determined to be the result of a deploy issue from this weekend’s maintenance deploy, but has now been resolved.
Posted Jan 27, 2025 - 12:36 EST

Monitoring

Seems to be resolved. We have not heard from the TDx team as to what the issue was. We will be monitoring
Posted Jan 24, 2025 - 20:51 EST

Update

We are continuing to investigate this issue.
Posted Jan 24, 2025 - 20:49 EST

Investigating

It seems that TeamDynamix is having issues. I have opened as service ticket with them. TDNext, Admin app and Portals are not accessible.
Posted Jan 24, 2025 - 20:41 EST
This incident affected: IT Service Portal (service.stonybrook.edu).