Turning Technologies Integration with Blackboard
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 13:29 EST
Identified
The Turning Technologies' integration with Blackboard is currently not funtioning as intended. DoIT has identified the issue, and is working with the vendor for a resolution.
Posted Jan 18, 2022 - 15:16 EST
This incident affected: Student and Faculty Services (Blackboard, Clickers).