IT Service Portal: Cherwell
Incident Report for DoIT
Resolved
Cherwell has informed us that this issue is now resolved. We apologize for any inconvenience this may have caused and thank you for your patience and understanding.
Posted about 1 month ago. Aug 15, 2019 - 09:41 EDT
Monitoring
A fix has been implemented. We will continue to monitor.
Posted about 1 month ago. Aug 14, 2019 - 14:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 14, 2019 - 14:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 14, 2019 - 11:28 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 14, 2019 - 11:26 EDT
Identified
Cherwell has identified the issue. They are working on resolution.
Posted about 1 month ago. Aug 14, 2019 - 11:26 EDT
Investigating
Our ITSM Cherwell is having issues. Performance very slow or locking up with errors. DoIT is in contact with the vendor.
Posted about 1 month ago. Aug 14, 2019 - 11:19 EDT
This incident affected: IT Service Portal (service.stonybrook.edu).