Network Service Interruption - Residential Network
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 14:06 EDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2020 - 14:06 EDT
Investigating
Between 10:30pm last night and 1:00am this morning, there was an interruption in network services for the Residential network. Currently, service has been restored. The Networking team is investigating the cause and closely monitoring.
Posted Sep 02, 2020 - 10:52 EDT
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi), Wired, TV Service - Apogee).