Google

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted May 15, 2025 - 08:02 EDT

Monitoring

Gmail User Interface, Google Meet recovered as of 09:10 US/Pacific time.

Gmail SMTP issues were resolved as of 10:00 US/Pacific time.
Posted May 14, 2025 - 08:26 EDT

Investigating

Beginning at 08:08 US/Pacific time on Tuesday, May 13, 2025, there is an ongoing issue affecting Google Docs, Google Sheets, Google Slides, Gmail, Google Chat, and Google Meet.
Posted May 14, 2025 - 08:23 EDT
This incident affected: G Suite (Google Apps) (Google Apps Gmail).