Qualtrics Server inaccessible
Incident Report for DoIT
Resolved
Qualtrics reported that their data services have been restored to normal functionality.
Posted Feb 16, 2018 - 12:50 EST
Identified
DoIT has identified the issue with accessing the Qualtrics Server as an error within one of the vendor's data centers. Qualtrics is working to resolve the problem. Direct updates for Qualtrics can be found at qualtrics.com/status
Posted Feb 16, 2018 - 11:20 EST
Investigating
DoIT is investigating an error with accessing Qualtrics.
Posted Feb 16, 2018 - 11:04 EST
This incident affected: Student and Faculty Services (Qualtrics).