The issue with the GMail is resolved for all the users on Saturday, 2025-10-25 12:05 PDT
As per our preliminary analysis, the issue was caused due to a recent code change introduced to OneGoogle for Android and iOS apps. Our engineering team mitigated the issue by rolling back these problematic changes. We apologize to all who are affected by the disruption. We thank you for your patience while we worked on resolving the issue.
Posted Oct 27, 2025 - 08:34 EDT
Monitoring
We are experiencing an issue with Gmail beginning on Friday, 2025-10-24 10:45 PDT.
Our engineering team has identified the root cause and implemented mitigation measures. And, currently we are monitoring the status of mitigation.
We will provide an update by Monday, 2025-10-27 11:00 PDT with current details.
Posted Oct 27, 2025 - 08:33 EDT
Investigating
A subset of customers in EDU domains are experiencing issues accessing Gmail mobile applications. This occurred on Saturday 10/25/25.
Posted Oct 27, 2025 - 08:31 EDT
This incident affected: G Suite (Google Apps) (Google Apps Gmail).