Brief disruption in network service
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 10:38 EST
Investigating
The networking team is aware there was a brief disruption in service. The issue had immediately been identified and resolved.
Posted Jan 03, 2020 - 10:38 EST
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi), Wired, Voice Over Internet Protocol (VoIP), Virtual Private Network (VPN), Campus Television).