mysbfiles.stonybrook.edu unavailable
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 07:16 EST
Investigating
Access to MYSBFiles via web is unavailable. System Administrators working on a resolution.

Access to X:Drive is available as normal.
Posted Jan 11, 2023 - 06:22 EST
This incident affected: Servers, Storage and Backups (MySBFiles).