Network service disruption - Chapin Apartments

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 09:44 EST

Monitoring

Temporary power has been provided. Network connectivity has been restored.
Posted Nov 10, 2025 - 11:00 EST

Identified

We are aware of the network down situation in Chapin Apartments due to electrical issues. Currently there is not ETA when the services will be restored.
Posted Nov 09, 2025 - 13:50 EST
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi), Wired).