Blackboard Outage
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 16:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 15:12 EDT
Investigating
DoIT is currently investigating reports of an outage with Blackboard.
(rs)
Posted Apr 07, 2021 - 14:54 EDT
This incident affected: Student and Faculty Services (Blackboard).