Wireless Issues - Kelly Cafe
Incident Report for DoIT
Resolved
This incident has been resolved. The Network team will continue to monitor.
Posted Nov 05, 2019 - 13:44 EST
Update
The network team is continuing to investigate the issue and is troubleshooting with the vendor.
Posted Nov 04, 2019 - 14:40 EST
Investigating
DoIT has received reports of wireless issues in Kelly Cafe. The networking team is investigating.
Posted Nov 04, 2019 - 12:12 EST
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi)).