PeopleSoft Campus Solutions Performance Degraded
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted May 10, 2021 - 21:32 EDT
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 21:31 EDT
Update
The application is now working as expected.
Posted May 10, 2021 - 21:31 EDT
Investigating
User experiencing performance issues, as well as some errors in PeopleSoft Campus Solutions. Currently being investigated, will update when resolved.
Posted May 10, 2021 - 14:30 EDT
This incident affected: PeopleSoft.