Wolfmart Performance issue.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted May 15, 2023 - 10:38 EDT
Investigating
The Wolfmart application is experiencing performance issues.

JAGGAER is aware of a connection error occurring in the US environment. This issue is being worked on as their highest priority.
Posted May 15, 2023 - 09:52 EDT
This incident affected: Business Systems (WolfMart).