Google Drive
Incident Report for DoIT
Resolved
Per Google; "The problem with Google Drive should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better."
Posted 3 months ago. Sep 07, 2017 - 12:31 EDT
Identified
"Google Drive service has already been restored for some users, and we expect a resolution for all users in the near future. Please note this time frame is an estimate and may change.
Google Drive is not loading files and results in a failures for a subset of users."
Posted 3 months ago. Sep 07, 2017 - 12:09 EDT
Investigating
Per Googel Apps Status;
"Status: Service disruption
We're investigating reports of an issue with Google Drive. We will provide more information shortly.
Google Drive is not loading files and results in a 500 error.
September 7, 2017 10:37:00 AM
Posted 3 months ago. Sep 07, 2017 - 11:07 EDT
This incident affected: G Suite (Google Apps) (Google Apps Drive).