Wireless Network Service disruption - West Side Dining
Incident Report for DoIT
Resolved
This incident has been resolved
Posted Jan 06, 2021 - 13:26 EST
Investigating
We are receiving reports of a wireless network outage in West Side Dining. We are currently investigating the issue and will update with more information shortly.
Posted Jan 06, 2021 - 08:08 EST
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi)).