Google Gmail and drive
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 20:19 EDT
Investigating
Gmail: Users trying to send emails or save drafts with attachments would experience failures.
Posted Aug 08, 2024 - 17:01 EDT
This incident affected: G Suite (Google Apps) (Google Apps Gmail, Google Apps Drive).