Internet Service performance issues - West Campus and Southampton

Incident Report for DoIT

Resolved

This has been resolved.
Posted Aug 07, 2025 - 14:29 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2025 - 08:10 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2025 - 15:52 EDT

Investigating

We are receiving reports of a degraded network performance affecting West Campus and Southampton. We are currently investigating the issue and will update with more information shortly.
Posted Jul 30, 2025 - 15:09 EDT
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi), Wired, Virtual Private Network (VPN), Remote Desktop Gateway).