Respondus Monitor is unavailable
Incident Report for DoIT
Resolved
Issue has been resolved.
Posted Nov 17, 2020 - 08:26 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2020 - 08:25 EST
Identified
Student who have already taken an exam in a course with Respondus can proceed with using Respondus. There is an issue with awarding new seats which we are working to resolve.
Posted Oct 21, 2020 - 13:20 EDT
Investigating
Students are receiving license errors when using Respondus Monitor. Respondus is investigating the issue.
Posted Oct 21, 2020 - 09:50 EDT
This incident affected: Student and Faculty Services (Respondus Lockdown Browser & Respondus Monitor).