Network Maintenance - Harriman building only
Scheduled for Jul 14, 06:00 - 07:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 30, 2020 - 14:31 EDT
Scheduled
On Tuesday, July 14th between 6:00am-7:00am, Networking is scheduled to perform network maintenance in the Harriman Building. There will be a brief disruption of network services.
Posted Jun 30, 2020 - 14:24 EDT
This scheduled maintenance affects: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi), Wired, Voice Over Internet Protocol (VoIP)).