PeopleSoft Administrative System and SOLAR System.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 07:50 EDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2019 - 06:50 EDT
Investigating
Logon to the Campus Solutions Database ( CSprod ) is unavailable using the Chrome browser.

It can be accessed as normal with Internet Explorer ( IE ) browser

System Administrators working on a resolution.

Human Capital Management database ( HCMprod ) is not affected.
Posted Mar 20, 2019 - 06:33 EDT
This incident affected: PeopleSoft.