Access/Scanning Issues in Nolij
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 18:33 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2019 - 11:48 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2019 - 11:45 EDT
Investigating
We are aware of certain users that are experiencing trouble using NolijWeb. Technicians are making visits to clients to remedy the issue that involves applying settings to the individual’s computers.
If you are experiencing issues with NolijWeb, please report it to us by submitting a trouble ticket via our service portal - http://service.stonybrook.edu
Posted Oct 09, 2019 - 11:45 EDT
This incident affected: Servers, Storage and Backups (Document Management Systems (OnBase)).