IT Service Portal: Cherwell
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 14, 2019 - 09:08 EDT
Identified
Technicians are having log on problems. Getting an error that license has expired. DoIT is in touch with Chewell to rectify the issue.
Posted about 1 month ago. Aug 14, 2019 - 08:58 EDT
This incident affected: IT Service Portal (service.stonybrook.edu).