Yammer inaccessible
Incident Report for DoIT
Resolved
This incident has been resolved
Posted about 1 month ago. Aug 19, 2019 - 09:48 EDT
Investigating
Users see "Our services aren't available right now. We're working to restore all services as soon as possible. Please check back soon." Appears to be internal issue, MS365 Service Status shows yammer"up and running.
Posted about 1 month ago. Aug 19, 2019 - 08:55 EDT
This incident affected: Collaboration and Publishing (Yammer).