Fall 2021 courses not available in Blackboard
Incident Report for DoIT
Resolved
Our systems team has resolved this issue....all Fall 2021 courses are available. If you experience any issues , please report online at: https://service.stonybrook.edu
Posted Sep 12, 2021 - 12:31 EDT
Investigating
Early this morning, Fall 2021 courses became unavailable in Blackboard. Our systems group is aware of this issue and is investigating. This status will be updated when we have more information.
Posted Sep 12, 2021 - 08:27 EDT
This incident affected: Student and Faculty Services (Blackboard).